Will my shop still work after upgrading from Open Source to Enterprise (Commerce)?

Our agencie asks for 150.000 € to upgrade our shop from open source to commerce. They claim that they have to recode the header, mega menu etc.   But I upgraded a test instance (clone) of our shop and It still works fine. I have analyzed the vendor code before and after the upgrade and …

Will my shop still work after upgrading from Open Source to Enterprise (Commerce)? Read More »

Updated from 2.3.4 to 2.3.5 successfully – bot nothing happened, still old 2.3.4 installed

Hello,   last update worked from the web Update panel, this now also worked and says at the end success but nothing happened. Im still on 2.3.4. In the update log also no error, but not many content. Last, really successful update filled the log a lot more.   And now, whats can I do, …

Updated from 2.3.4 to 2.3.5 successfully – bot nothing happened, still old 2.3.4 installed Read More »

Test Magento Commerce, instruction optimitation Google Page Speed, AMP and VUE

Hello. Our company wanna check and test your product – Magento Commerce 2. We are search fast e-Commerce solution for B2C. Today, fast site is important goal.   1) Do you have any instruction for optimitation store at Google Page Speed. (VDS or Linux Server and configs Magento 2) Some free themes for check: 2) …

Test Magento Commerce, instruction optimitation Google Page Speed, AMP and VUE Read More »

Update from Magento 2.2.5-dev to latest

Hello there,   a client popped up with a request of update of his Magento version – after a check I found the version as 2.2.5-dev Community Edition – the command line update: https://devdocs.magento.com/guides/v2.3/comp-mgr/cli/cli-upgrade.html not works – it ends with “Your requirements could not be resolved to an installable set of packages.” Could be that the first …

Update from Magento 2.2.5-dev to latest Read More »

Magento ce 2.3.5 installation fails – DDL statements are not allowed in transactions

Trying to install Magento 2.3.5 CE (wit sample data) on Mac Mojave / Apache 2.4.34 / MySQL 8.0.18   Installation gets stuck showing some DDL statements errors. I tried several times to redo this using new databases created in MySQL. but similar errors.   Option i chose to install.. default + Magento_SampleData Screenshots:   [ERROR] …

Magento ce 2.3.5 installation fails – DDL statements are not allowed in transactions Read More »

Error 500 after upgrade to 2.3.5

Hello,after upgrading from version 2.3.2 to version 2.3.5,the admin area works. In the frontend I receive the following message:   1 exception(s): Exception #0 (Exception): Notice: Trying to access array offset on value of type null in xxxx/vendor/magento/framework/App/AreaList.php on line 78 Exception #0 (Exception): Notice: Trying to access array offset on value of type null …

Error 500 after upgrade to 2.3.5 Read More »